Stream taking a break

Incident Report for AI Sponge Rehydrated

Update

Lite is now offline for the time being, as the computer used to run it is currently being moved to a new location. We thank you for your understanding as this transition takes place.
Posted Jul 12, 2026 - 20:09 UTC

Identified

The YouTube stream will be offline for at least the next few weeks as developers and staff take a break, and the equipment used to run the stream is being transported to a new location. Please view the Announcements channel on the Discord for more details. We appreciate your support!
Posted Jun 28, 2026 - 21:44 UTC
This incident affects: YouTube Channel and Livestream, AI Sponge Lite, and Riski's PC.