Stream buffering
Incident Report for
AI Sponge Rehydrated
Resolved
This incident has been resolved.
Posted
Aug
20
,
2026
-
17:55
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
14
,
2026
-
16:03
UTC
Investigating
We are aware the stream is buffering, this appears to be due to an issue with OBS. We apologize and thank you for your patience as we troubleshoot.
Posted
Aug
14
,
2026
-
15:55
UTC
This incident affected: YouTube Channel and Livestream.
×
Subscribe to Incident
Subscribe to updates for
Stream buffering
via . You'll receive .